KeyBasedTreeEntriesFindEntry Method |
Finds the KeyBasedTreeEntry associated with the given key value.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic KeyBasedTreeEntry FindEntry(
string key
)
Public Function FindEntry (
key As String
) As KeyBasedTreeEntry
public:
KeyBasedTreeEntry^ FindEntry(
String^ key
)
member FindEntry :
key : string -> KeyBasedTreeEntry
Parameters
- key String
-
The specified key value.
Return Value
KeyBasedTreeEntry
The KeyBasedTreeEntry corresponds to the given key value.
Exceptions
Remarks
If no matching KeyBasedTreeEntry can be found, null will be returned;
The given key value cannot be an empty string.
See Also