Add the curve to the end of the array.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual void Append(
Curve item
)
Public Overridable Sub Append (
item As Curve
)
public:
virtual void Append(
Curve^ item
)
abstract Append :
item : Curve -> unit
override Append :
item : Curve -> unit
Parameters
- item Curve
- The curve to be added.
See Also