FamilyGetFamilySymbolIds Method |
Gets the ids of the FamilySymbols owned by this Family.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ISet<ElementId> GetFamilySymbolIds()
Public Function GetFamilySymbolIds As ISet(Of ElementId)
public:
ISet<ElementId^>^ GetFamilySymbolIds()
member GetFamilySymbolIds : unit -> ISet<ElementId>
Return Value
ISetElementId
The ids of the FamilySymbols.
See Also