EnergyDataSettingsCheckConstructionSetElement Method |
Checks that the construction set ElementId is acceptable.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CheckConstructionSetElement(
ElementId constructionSetElementId
)
Public Function CheckConstructionSetElement (
constructionSetElementId As ElementId
) As Boolean
public:
bool CheckConstructionSetElement(
ElementId^ constructionSetElementId
)
member CheckConstructionSetElement :
constructionSetElementId : ElementId -> bool
Parameters
- constructionSetElementId ElementId
-
The construction set ElementId to be checked.
Return Value
Boolean
True if the construction set ElementId is a valid construction set element, false otherwise.
Exceptions
See Also