TopographySurfaceAssociatedBuildingPadId Property |
The element id of the building pad which causes this topography surface to be formed.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId AssociatedBuildingPadId { get; }
Public ReadOnly Property AssociatedBuildingPadId As ElementId
Get
public:
property ElementId^ AssociatedBuildingPadId {
ElementId^ get ();
}
member AssociatedBuildingPadId : ElementId with get
Property Value
ElementId
Remarks
InvalidElementId returned signals that there is no associated building pad.
See Also