ElementAssemblyInstanceId Property |
The id of the assembly instance to which the element belongs.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId AssemblyInstanceId { get; }
Public ReadOnly Property AssemblyInstanceId As ElementId
Get
public:
property ElementId^ AssemblyInstanceId {
ElementId^ get ();
}
member AssemblyInstanceId : ElementId with get
Property Value
ElementId
See Also