ElementParametersMap Property |
Retrieves a map containing all of the parameters that are contained within the element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ParameterMap ParametersMap { get; }
Public ReadOnly Property ParametersMap As ParameterMap
Get
public:
property ParameterMap^ ParametersMap {
ParameterMap^ get ();
}
member ParametersMap : ParameterMap with get
Property Value
ParameterMap
RemarksThe Parameters can be rapidly accessed by parameter name as a key.
These parameters are displayed in the Element properties dialog in the Autodesk Revit interface.
These parameters can be retrieved and set via the parameter objects stored in this map.
See Also