AssetSetIterator Class

Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBAPIObject
    Autodesk.Revit.DB.VisualAssetSetIterator

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public abstract class AssetSetIterator : APIObject, 
	IEnumerator

The AssetSetIterator type exposes the following members.

Constructors
 NameDescription
Public methodAssetSetIteratorInitializes a new instance of the AssetSetIterator class
Top
Properties
 NameDescription
Public propertyCurrent 
Top
Methods
 NameDescription
Public methodMoveNext 
Public methodReset 
Top
See Also