FaceSilhouetteNode Class

An output node that represents a Face edge.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBRenderNode
    Autodesk.Revit.DBFaceDetailNode
      Autodesk.Revit.DBFaceSilhouetteNode

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class FaceSilhouetteNode : FaceDetailNode

The FaceSilhouetteNode type exposes the following members.

Properties
 NameDescription
Top
Methods
 NameDescription
Public methodGetFace Returns the Face object corresponding to the node.
Top
Remarks
See Also