RailingGetHandRails Method |
Get all the handrails of the railing.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<ElementId> GetHandRails()
Public Function GetHandRails As IList(Of ElementId)
public:
IList<ElementId^>^ GetHandRails()
member GetHandRails : unit -> IList<ElementId>
Return Value
IListElementId
All handrails of the railing.
See Also