DocumentChangedEventArgsGetAddedElementIds Method

Returns set of elements newly added to the document.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ICollection<ElementId> GetAddedElementIds()

Return Value

ICollectionElementId
The set of ElementId for elements newly added to the document.
See Also