PathOfTravelGetCurves Method |
Gets the array of curves representing the path of travel.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<Curve> GetCurves()
Public Function GetCurves As IList(Of Curve)
public:
IList<Curve^>^ GetCurves()
member GetCurves : unit -> IList<Curve>
Return Value
IListCurve
The array of curves.
See Also