CompoundStructureLayerDeckProfileId Property |
The ElementId of the structural deck profile - only for a layer whose function is StructuralDeck.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId DeckProfileId { get; set; }
Public Property DeckProfileId As ElementId
Get
Set
public:
property ElementId^ DeckProfileId {
ElementId^ get ();
void set (ElementId^ value);
}
member DeckProfileId : ElementId with get, set
Property Value
ElementId
The default is InvalidElementId.
Exceptions
See Also