DockablePaneProviderDataInitialState Property |
The initial position of the docking pane.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic DockablePaneState InitialState { get; set; }
Public Property InitialState As DockablePaneState
Get
Set
public:
property DockablePaneState^ InitialState {
DockablePaneState^ get ();
void set (DockablePaneState^ value);
}
member InitialState : DockablePaneState with get, set
Property Value
DockablePaneState
Remarks
This position will be used for the first Revit session in which the pane is registered; afterwards, the user is free
to reposition the pane, and the user's saved position will be remembered in future sessions.
See Also