FabricationNetworkChangeServiceGetElementsThatFailed Method |
Gets the set of fabrication parts that had failures due to either there was no corresponding part in the service, the size was out of range, or a connection could not be made.
Namespace: Autodesk.Revit.DB.FabricationAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ISet<ElementId> GetElementsThatFailed()
Public Function GetElementsThatFailed As ISet(Of ElementId)
public:
ISet<ElementId^>^ GetElementsThatFailed()
member GetElementsThatFailed : unit -> ISet<ElementId>
Return Value
ISetElementId
Remarks
This set of element identifiers is only available after the ChangeService or ChangeSize method has been invoked, and returns FabricationNetworkChangeServiceResult::Enum::PartialFailure.
See Also