DocumentRemovePaint Method |
Remove the material painted on the element's face.
If the face is currently not painted,it will do nothing.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void RemovePaint(
ElementId elementId,
Face face
)
Public Sub RemovePaint (
elementId As ElementId,
face As Face
)
public:
void RemovePaint(
ElementId^ elementId,
Face^ face
)
member RemovePaint :
elementId : ElementId *
face : Face -> unit
Parameters
- elementId ElementId
-
The element that the painted face belongs to.
- face Face
-
The painted element's face.
Exceptions
See Also