MultistoryStairsGetStairsOnLevel Method

Gets the individual stairs or stairs group on the given base level.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public Stairs GetStairsOnLevel(
	ElementId levelId
)

Parameters

levelId  ElementId
The base level id.

Return Value

Stairs
The id of stairs element on the given level.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also