AdaptiveComponentInstanceUtilsGetInstancePlacementPointElementRefIds Method |
Gets Placement Adaptive Point Element Ref ids to which the instance geometry adapts.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static IList<ElementId> GetInstancePlacementPointElementRefIds(
FamilyInstance famInst
)
Public Shared Function GetInstancePlacementPointElementRefIds (
famInst As FamilyInstance
) As IList(Of ElementId)
public:
static IList<ElementId^>^ GetInstancePlacementPointElementRefIds(
FamilyInstance^ famInst
)
static member GetInstancePlacementPointElementRefIds :
famInst : FamilyInstance -> IList<ElementId>
Parameters
- famInst FamilyInstance
-
The FamilyInstance.
Return Value
IListElementId
The Placement Adaptive Point Element Ref ids to which the instance geometry adapts.
Exceptions
Remarks
The output contains placement point ref ids. The element ids are sorted in
by the placement numbers (increasing order).
See Also