RailingTypeSecondaryHandrailType Property |
The type of the secondary handrail.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId SecondaryHandrailType { get; set; }
Public Property SecondaryHandrailType As ElementId
Get
Set
public:
property ElementId^ SecondaryHandrailType {
ElementId^ get ();
void set (ElementId^ value);
}
member SecondaryHandrailType : ElementId with get, set
Property Value
ElementId
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The handRailTypeId is not a valid hand rail type.
|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
See Also