UnitUtilsGetDiscipline Method |
Gets the discipline for a given measurable spec.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ForgeTypeId GetDiscipline(
ForgeTypeId specTypeId
)
Public Shared Function GetDiscipline (
specTypeId As ForgeTypeId
) As ForgeTypeId
public:
static ForgeTypeId^ GetDiscipline(
ForgeTypeId^ specTypeId
)
static member GetDiscipline :
specTypeId : ForgeTypeId -> ForgeTypeId
Parameters
- specTypeId ForgeTypeId
-
Identifier of the measurable spec.
Return Value
ForgeTypeId
Identifier of the discipline.
Exceptions
See Also