FormatOptionsIsValidSymbol(ForgeTypeId) Method |
Checks whether a symbol is valid for the unit in this FormatOptions.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsValidSymbol(
ForgeTypeId symbolTypeId
)
Public Function IsValidSymbol (
symbolTypeId As ForgeTypeId
) As Boolean
public:
bool IsValidSymbol(
ForgeTypeId^ symbolTypeId
)
member IsValidSymbol :
symbolTypeId : ForgeTypeId -> bool
Parameters
- symbolTypeId ForgeTypeId
-
Identifier of the symbol to check.
Return Value
Boolean
True if the symbol is valid, false otherwise.
Exceptions
See Also