Indicates whether the specified point is within this face.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsInside(
UV point
)
Public Function IsInside (
point As UV
) As Boolean
public:
bool IsInside(
UV^ point
)
member IsInside :
point : UV -> bool
Parameters
- point UV
- The parameters to be evaluated, in natural parameterization of the face.
Return Value
BooleanTrue if point is within this face or on its boundary, otherwise false.
See Also