AnnotationMultipleAlignmentUtilsGetAnnotationOutlineWithoutLeaders Method |
Gets the four corners of the alignable element in model space without its leaders.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static IList<XYZ> GetAnnotationOutlineWithoutLeaders(
Element element
)
Public Shared Function GetAnnotationOutlineWithoutLeaders (
element As Element
) As IList(Of XYZ)
public:
static IList<XYZ^>^ GetAnnotationOutlineWithoutLeaders(
Element^ element
)
static member GetAnnotationOutlineWithoutLeaders :
element : Element -> IList<XYZ>
Parameters
- element Element
-
The element for which we are retrieving the outline corners.
Return Value
IListXYZ
The array of the four corner points for the alignable element.
Exceptions
See Also