VertexPositionColored Constructor |
Constructs the vertex from a point and a color.
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic VertexPositionColored(
XYZ position,
ColorWithTransparency color
)
Public Sub New (
position As XYZ,
color As ColorWithTransparency
)
public:
VertexPositionColored(
XYZ^ position,
ColorWithTransparency^ color
)
new :
position : XYZ *
color : ColorWithTransparency -> VertexPositionColored
Parameters
- position XYZ
-
The vertex's position.
- color ColorWithTransparency
-
The vertex's color.
Exceptions
See Also