ContinuousRailTypeEndOrTopTermination Property

The termination of the rail at the end or top.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ElementId EndOrTopTermination { get; set; }

Property Value

ElementId
Exceptions
ExceptionCondition
ArgumentException When setting this property: The termination is not a valid termination symbol for continuous rail.
ArgumentNullException When setting this property: A non-optional argument was null
See Also