UnitUtilsGetTypeCatalogStringForSpec Method |
Gets the string used in type catalogs to identify a given measurable spec.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static string GetTypeCatalogStringForSpec(
ForgeTypeId specTypeId
)
Public Shared Function GetTypeCatalogStringForSpec (
specTypeId As ForgeTypeId
) As String
public:
static String^ GetTypeCatalogStringForSpec(
ForgeTypeId^ specTypeId
)
static member GetTypeCatalogStringForSpec :
specTypeId : ForgeTypeId -> string
Parameters
- specTypeId ForgeTypeId
-
Identifier of the measurable spec.
Return Value
String
The type catalog string, or an empty string if the measurable spec cannot be used in type catalogs.
Exceptions
See Also