EnergyDataSettingsGetBuildingConstructionSetElementId Method |
Id of the building construction set.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ElementId GetBuildingConstructionSetElementId(
Document ccda
)
Public Shared Function GetBuildingConstructionSetElementId (
ccda As Document
) As ElementId
public:
static ElementId^ GetBuildingConstructionSetElementId(
Document^ ccda
)
static member GetBuildingConstructionSetElementId :
ccda : Document -> ElementId
Parameters
- ccda Document
-
Return Value
ElementId
Returns the id of the building construction set.
Exceptions
Remarks
The building construction set is the default
project construction set used when spaces are not assigned a
construction.
See Also