ConfigurationReloadInfoGetOutOfDatePartStatus Method

Access reload information for out of date part.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ReloadSwapOutInfo GetOutOfDatePartStatus(
	int index
)

Parameters

index  Int32
The index of the information about the part being reloaded. Must be between 0 and OutOfDatePartCount.

Return Value

ReloadSwapOutInfo
Information about the part being reloaded.
Exceptions
ExceptionCondition
ArgumentException The index is out of range.
See Also