ReloadSwapOutInfo Class

This object contains information about fabrication parts swapped out during reload.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBReloadSwapOutInfo

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class ReloadSwapOutInfo : IDisposable

The ReloadSwapOutInfo type exposes the following members.

Properties
 NameDescription
Public propertyCurrentVersion New version.
Public propertyIsValidObject Specifies whether the .NET object represents a valid Revit entity.
Public propertyPart The ElementId of part being swapped.
Public propertyPreviousVersion Previous version.
Public propertyWasSwapped Whether the swap out was successful.
Top
Methods
 NameDescription
Public methodDisposeReleases all resources used by the ReloadSwapOutInfo
Top
See Also