Gets the railing path.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<Curve> GetPath()
Public Function GetPath As IList(Of Curve)
public:
IList<Curve^>^ GetPath()
member GetPath : unit -> IList<Curve>
Return Value
IListCurve
The curve array of the railing path.
Exceptions
See Also