FamilyInstanceCreationDataRotateAngle Property |
Get or set the rotate angle of the FamilyInstance
Namespace: Autodesk.Revit.CreationAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double RotateAngle { get; set; }
Public Property RotateAngle As Double
Get
Set
public:
property double RotateAngle {
double get ();
void set (double value);
}
member RotateAngle : float with get, set
Property Value
Double
Remarks The FamilyInstance will rotate this angle when the instance is created.
See Also