WorksetKindFilter Class

A filter used to match worksets of the given WorksetKind.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBWorksetFilter
    Autodesk.Revit.DBWorksetKindFilter

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class WorksetKindFilter : WorksetFilter

The WorksetKindFilter type exposes the following members.

Constructors
 NameDescription
Public methodWorksetKindFilter(WorksetKind) Constructs a new instance of WorksetKindFilter filter to match worksets of the given WorksetKind.
Public methodWorksetKindFilter(WorksetKind, Boolean) Constructs a new instance of WorksetKindFilter filter to match worksets of the given WorksetKind.
Top
Properties
 NameDescription
Public propertyWorksetKind The WorksetKind.
Top
Methods
 NameDescription
Top
Remarks
This filter is a quick filter.
See Also