RebarBendingDetailTypeAngularDimensionTypeId Property |
Identifies the Id of the angular dimension type which is used to show dimensions.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId AngularDimensionTypeId { get; set; }
Public Property AngularDimensionTypeId As ElementId
Get
Set
public:
property ElementId^ AngularDimensionTypeId {
ElementId^ get ();
void set (ElementId^ value);
}
member AngularDimensionTypeId : ElementId with get, set
Property Value
ElementId
Exceptions
See Also