RenderingSettingsBackgroundStyle Property |
The enum value that controls the background style for rendering.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic BackgroundStyle BackgroundStyle { get; set; }
Public Property BackgroundStyle As BackgroundStyle
Get
Set
public:
property BackgroundStyle BackgroundStyle {
BackgroundStyle get ();
void set (BackgroundStyle value);
}
member BackgroundStyle : BackgroundStyle with get, set
Property Value
BackgroundStyle
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also