BackgroundStyle Enumeration |
Indicates the background style in rendering settings.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum BackgroundStyle
Public Enumeration BackgroundStyle
public enum class BackgroundStyle
MembersMember name | Value | Description |
---|
SkyNoClouds | 0 |
Sky background without clouds.
|
SkyVeryFewClouds | 1 |
Sky background with very few clouds.
|
SkyFewClouds | 2 |
Sky background with few clouds.
|
SkyCloudy | 3 |
Cloudy sky background.
|
SkyVeryCloudy | 4 |
Very cloudy sky background.
|
Color | 5 |
Color background.
|
Image | 6 |
Image background.
|
Transparent | 7 |
Transparent background
|
See Also