StairsTypeLandingType Property |
The type for all landings in the stair element.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId LandingType { get; set; }
Public Property LandingType As ElementId
Get
Set
public:
property ElementId^ LandingType {
ElementId^ get ();
void set (ElementId^ value);
}
member LandingType : ElementId with get, set
Property Value
ElementId
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The specified landingTypeId is not a valid landing type.
|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
See Also