FabricationNetworkChangeServiceGetStraightsThatWereNotChanged Method |
Gets the set of fabrication part straights that were not changed due to either there was no corresponding part in the service or the size was out of range.
Namespace: Autodesk.Revit.DB.FabricationAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ISet<ElementId> GetStraightsThatWereNotChanged()
Public Function GetStraightsThatWereNotChanged As ISet(Of ElementId)
public:
ISet<ElementId^>^ GetStraightsThatWereNotChanged()
member GetStraightsThatWereNotChanged : unit -> ISet<ElementId>
Return Value
ISetElementId
Remarks
This set of element identifiers is only available after the ChangeService or ChangeSize method has been invoked, and returns FabricationNetworkChangeServiceResult::Enum::PartialFailure.
See Also