ApplicationNewReferencePointArray Method |
Creates an empty array that can store ReferencePoint objects.
Namespace: Autodesk.Revit.CreationAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ReferencePointArray NewReferencePointArray()
Public Function NewReferencePointArray As ReferencePointArray
public:
ReferencePointArray^ NewReferencePointArray()
member NewReferencePointArray : unit -> ReferencePointArray
Return Value
ReferencePointArrayAn empty array that can hold ReferencePoint objects.
RemarksThis method can be used to create an array that can hold ReferencePoint objects. This
array can be then passed to methods, such as NewCurveByPoints, to represent two or more PointElements.
See Also