Checks if the element's face is painted with a material.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsPainted(
ElementId elementId,
Face face
)
Public Function IsPainted (
elementId As ElementId,
face As Face
) As Boolean
public:
bool IsPainted(
ElementId^ elementId,
Face^ face
)
member IsPainted :
elementId : ElementId *
face : Face -> bool
Parameters
- elementId ElementId
-
The element that the face belongs to.
- face Face
-
The painted element's face.
Return Value
Boolean
True if the element's face is painted.
Exceptions
See Also