IFCImportOptionsIntent Property |
The intent of the import.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IFCImportIntent Intent { get; set; }
Public Property Intent As IFCImportIntent
Get
Set
public:
property IFCImportIntent Intent {
IFCImportIntent get ();
void set (IFCImportIntent value);
}
member Intent : IFCImportIntent with get, set
Property Value
IFCImportIntent
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also