InSessionViewSheetSet Class

Represents the in-session ViewSheetSet.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBInSessionViewSheetSet

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class InSessionViewSheetSet : IViewSheetSet, 
	IDisposable

The InSessionViewSheetSet type exposes the following members.

Properties
 NameDescription
Public propertyIsAutomatic Automatic order or manual order.
Public propertyOrderedViewList Ordered views.
Public propertySheetOrganizationIdElementId to the BrowserOrganization for sheets.
Public propertyViewOrganizationIdElementId to the BrowserOrganization for non-sheet views.
Public propertyViewsThe views.
Top
Methods
 NameDescription
Public methodDisposeReleases all resources used by the InSessionViewSheetSet
Top
Remarks
The in-session ViewSheetSet can't be stored in document.
See Also