InSessionViewSheetSetIsAutomatic Property |
Automatic order or manual order.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool IsAutomatic { get; set; }
Public Overridable Property IsAutomatic As Boolean
Get
Set
public:
virtual property bool IsAutomatic {
bool get ();
void set (bool value);
}
abstract IsAutomatic : bool with get, set
override IsAutomatic : bool with get, set
Property Value
BooleanImplements
IViewSheetSetIsAutomatic
See Also