BaseImportOptionsSetDefaultLengthUnit Method |
Set the default length unit used for importing unitless files.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetDefaultLengthUnit(
ForgeTypeId specTypeId
)
Public Sub SetDefaultLengthUnit (
specTypeId As ForgeTypeId
)
public:
void SetDefaultLengthUnit(
ForgeTypeId^ specTypeId
)
member SetDefaultLengthUnit :
specTypeId : ForgeTypeId -> unit
Parameters
- specTypeId ForgeTypeId
-
The default length unit.
Exceptions
See Also