ParameterFilterRuleFactoryCreateIsNotAssociatedWithGlobalParameterRule Method |
Creates a filter rule that determines whether a parameter is not associated
with a certain global parameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FilterRule CreateIsNotAssociatedWithGlobalParameterRule(
ElementId parameter,
ElementId value
)
Public Shared Function CreateIsNotAssociatedWithGlobalParameterRule (
parameter As ElementId,
value As ElementId
) As FilterRule
public:
static FilterRule^ CreateIsNotAssociatedWithGlobalParameterRule(
ElementId^ parameter,
ElementId^ value
)
static member CreateIsNotAssociatedWithGlobalParameterRule :
parameter : ElementId *
value : ElementId -> FilterRule
Parameters
- parameter ElementId
-
A parameter that can be associated with an existing global parameter of a compatible type.
- value ElementId
-
The global parameter used to test the association.
Return Value
FilterRule
Exceptions
See Also