StructuralSectionsServiceDataGetCurrentElements Method |
Returns the list of Ids of the current elements.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<ElementId> GetCurrentElements()
Public Function GetCurrentElements As IList(Of ElementId)
public:
IList<ElementId^>^ GetCurrentElements()
member GetCurrentElements : unit -> IList<ElementId>
Return Value
IListElementId
Ids of the current elements. Contains the family base element to which the section shape type parameter belongs.
See Also