IFCExtrusionDataGetLoops Method |
Gets the curve loops that form the base shape of the extrusion.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<CurveLoop> GetLoops()
Public Function GetLoops As IList(Of CurveLoop)
public:
IList<CurveLoop^>^ GetLoops()
member GetLoops : unit -> IList<CurveLoop>
Return Value
IListCurveLoop
The collection of loops.
See Also