ImporterIFCProcessIFCProject(IFCAnyHandle) Method |
The entry point to the native IFC import function. Processes the main IfcProject and creates appropriate Revit elements.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void ProcessIFCProject(
IFCAnyHandle ifcProject
)
Public Sub ProcessIFCProject (
ifcProject As IFCAnyHandle
)
public:
void ProcessIFCProject(
IFCAnyHandle^ ifcProject
)
member ProcessIFCProject :
ifcProject : IFCAnyHandle -> unit
Parameters
- ifcProject IFCAnyHandle
-
The IfcProject containing the entities in the IFC file.
Exceptions
See Also