EdgeTessellateOnFace Method |
Returns a polyline approximation to the edge in UV parameters of the face.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<UV> TessellateOnFace(
Face face
)
Public Function TessellateOnFace (
face As Face
) As IList(Of UV)
public:
IList<UV^>^ TessellateOnFace(
Face^ face
)
member TessellateOnFace :
face : Face -> IList<UV>
Parameters
- face Face
- The face on which to perform the tessellation. Must belong to the edge.
Return Value
IListUV
RemarksTolerance of approximation is defined internally by Revit to be adequate for
display purposes.
See Also