AreaReinforcementIsLayerActive Method |
Identifies if the layer is active or not.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsLayerActive(
AreaReinforcementLayerType layer
)
Public Function IsLayerActive (
layer As AreaReinforcementLayerType
) As Boolean
public:
bool IsLayerActive(
AreaReinforcementLayerType layer
)
member IsLayerActive :
layer : AreaReinforcementLayerType -> bool
Parameters
- layer AreaReinforcementLayerType
-
The layer that will be tested.
Return Value
Boolean
Returns true if the input layer is active, false otherwise
Exceptions
See Also