ExporterIFCUtilsComputeRoofProjectedArea Method |
Returns the projected area of the room, unscaled.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static double ComputeRoofProjectedArea(
Element pElem
)
Public Shared Function ComputeRoofProjectedArea (
pElem As Element
) As Double
public:
static double ComputeRoofProjectedArea(
Element^ pElem
)
static member ComputeRoofProjectedArea :
pElem : Element -> float
Parameters
- pElem Element
-
The roof.
Return Value
Double
The projected area.
Exceptions
See Also